Introdução

BEM VINDO!

Esta é a ajuda dos Sistemas Sulsoftware.

Em caso de dúvidas, utilize esta ajuda para procurar soluções.

Caso não encontre sua dúvida, entre em contato com a Sulsoftware Sistemas que estaremos prontos para auxiliá-lo.

SULSOFTWARE SISTEMAS:

Rua Getúlio Borges da Fonseca, nº 200

Novo Hamburgo - RS - CEP: 93315-240

Fone: 51 3594-7308

Contatos e-mail e MSN:

ATENDIMENTO | Recepção e geral | atendimento@sulsoftware.com.br
VENDAS | Vendas de Sistemas e Sites | vendas@sulsoftware.com.br
COMERCIAL | Vendas de Sistemas e Sites | comercial@sulsoftware.com.br
TÉCNICO | Suporte à Hardware e Redes | tecnico@sulsoftware.com.br
SUPORTE | Suporte à Sistemas | suporte@sulsoftware.com.br
WEBDESIGNER | Desenv. de Sites | webdesigner@sulsoftware.com.br
PROGRAMAÇÃO | Alteração de Sistemas | programacao@sulsoftware.com.br
DIRETORIA | Ouvidoria | denis@sulsoftware.com.br

SUPORTE TÉCNICO - PLANTÃO

51 8427-0555 / 51 8527-1919


Sobre a Sulsoftware

SOBRE A SULSOFTWARE SISTEMAS

A SulSoftware tem como objetivo principal o desenvolvimento de sistemas aplicativos para as mais diversas áreas profissionais, bem como representação comercial, prestação de serviços e assessoria na área da informática.

A qualidade do produto e a assessoria fornecida aos nossos clientes é de suma importância para a nossa relação com os mesmos. De que adianta o cliente adquirir o melhor computador do mercado, se não possui sistemas e conhecimentos para tirar o máximo de proveito e obter os resultados de que necessita?

Portanto, nossa assessoria além de atender, procura entender as dificuldades de nossos clientes, adaptando os sistemas às necessidades do dia-a-dia.

A SulSoftware, a 18 anos atuando na área de informática e com mais de 500 sistemas instalados, terá a satisfação de implantar os sistemas em nossa home-page, em sua empresa, ampliando suas qualificações operacionais e tecnológicas apresentados.

A Sulsoftware disponibiliza aos seus clientes um setor de desenvolvimento de sites (home-pages) para a internet. Através deste novo produto de marketing, sua empresa estará disponível à todos os computadores do mundo 24 horas por dia. Consulte o portfólio de sites na nossa página.

Possuímos uma equipe especializada, fornecendo assistência técnica em equipamento de informática (micros, redes, impressoras e periféricos) através de contrato de manutenção ou chamado técnico de atendimento. Representamos e instalamos os principais softwares aplicativos do mercado, tais como Windows, Microsoft Office, Corel Draw, Antivírus e uma diversidade de aplicativos.

Conheça também nossas SOLUÇÕES SULSOFTWARE, onde você obtém segurança de rede e internet, estando protegido contra vírus e Malwares, controlando o fluxo de dados de internet, aumentado a produtividade sem comprometer a segurança.


Principais Sistemas

PRINCIPAIS SISTEMAS SULSOFTWARE

SISTEMA DE GESTÃO EMPRESARIAL

O sistema modular de Gestão Empresarial integrado da Sulsoftware possui todas as rotinas necessárias para a gestão empresarial e financeira de empresas de médio e/ou pequeno porte, sejam comercias, de prestação de serviços ou indústrias.

Integração: Seus diversos módulos são integrados e acessados de forma única. O sistema permite definir quais usuários podem utilizar um determinado módulo através da definição de direitos de acesso. Desta forma, o usuário que emite a nota fiscal, de modo transparente, automaticamente está dando baixa no estoque, alimentando o contas a receber, o fluxo de caixa, registrando um evento no módulo de gestão de clientes - CRM , e preparando os documentos para serem exportados para escrituração fiscal e contábil.

Multi-empresa: Permite o gerenciamento independente de várias empresas ou filiais (no mesmo local).

Multi-usuário: Permite o acesso simultâneo de vários usuários ao programa e possibilita o compartilhamento de informações entre eles. O acesso é feito a partir de uma mesma base de dados, conforme o número de licenças de usuários adquiridas.

Modular: Estruturado em módulos que podem ser adquiridos separadamente, sendo possível trabalhar de forma integrada ou independente. Desenvolvido com o objetivo de atender necessidades de administração comercial e financeira, o Sistema de Gestão Empresarial Sulsoftware tem suas principais características e vantagens destinadas a este foco: realiza o cadastro de clientes, fornecedores, produtos, vendedores e regiões de vendas, código de atividades, transportadoras, bancos, centros de custo, produtos, fichas técnicas, etc.

O programa também possui diversos parâmetros que permitem a configuração de todas as suas rotinas, de acordo com as necessidades de cada tipo de empresa.

O Sistema Sulsoftware conta com funções especiais integradas de calculadora, calendário, senhas, backup e configuração de impressora, visualização e impressão de relatórios, tudo isso para lhe proporcionar mais agilidade e conforto no seu dia-a-dia, através de um aplicativo simples e fácil de usar.

SISTEMA DE GESTÃO IMOBILIÁRIA

O programa de administração de imóveis Sulsoftware alia eficiência à agilidade. Eficiência, porque dispõe de inúmeros recursos que possibilitam uma gestão completa de administração de imóveis, de maneira fácil e segura. Agilidade, por se tratar de um programa leve e estável, multiusuário, que realiza funções avançadas para administração de imóveis permitindo um ganho de produtividade e tempo muito significativo para o seu negócio.

O programa Administração de Imóveis Sulsoftware foi desenvolvido para adequar-se as necessidades de administradoras de imóveis, condomínios e locações. Por este motivo, pode ser adquirido em módulos separados (venda de imóveis, locação de imóveis e administração de condomínios) ou completo (com todos os módulos), tornando-o mais flexível e vantajoso.

SISTEMAS ESPECÍFICOS

Os Sistemas Específicos são sistemas para as mais diversas áreas de atuação e usos, como Factoring, Advocacia, Consultório Médico, Exportação de Calçados, Fisioterapia, Sociedade, Administração Escolar, entre outros.


Websites e Internet

DESENVOLVIMENTO DE SITES

WebSites a cada dia deixam de ser uma ferramenta qualquer para a empresa, para se tornar uma poderosa ferramenta de marketing na hora de vender e apresentar produtos e serviços.

Eles não são usados simplesmente para vender produtos ou serviços, mas também para dar mais credibilidade à empresa, tornar a relação empresa/cliente muito mais próxima, com inúmeras ferramentas que tornam sua navegação agradável e principalmente muito útil.

Todos nossos sistemas podem ser integrados com nossos sites. Ou seja, no momento em que você adquire um de nossos sitemas e solicita a criação de um site, este fica integrado ao sistema, como parte dele, dispensando trabalhos de atualização no site.

Já desenvolvemos inúmeros sites para vários segmentos, com destaque especial ao de Imobiliárias. Com tal experiência, nossos sistemas imobiliários integrados com nossos sites, com certeza são um dos melhores investimentos custo/benefício do mercado atual.

Conheça nosso portfólio. Se desejar solicitar um orçamento, entre em contato conosco, ficaremos felizes em atendê-lo.


POLÍTICA DE ATENDIMENTO

A SulSoftware Sistemas comprovando sua idoneidade e transparência junto aos seus clientes, reserva um espaço especial para expor alguns processos e custos utilizados para bem atendê-lo.

Para ver nossa Política de Atendimento acesse nosso site em http://www.sulsoftware.com.br e clique no link Política.

Para solicitar atendimento, clique aqui.


Atualização e Backup

ATUALIZAÇÃO DO SISTEMA

IMPORTANTE:

- Não esqueça de efetuar um backup (cópia de Segurança) de seu sistema antes de atualizar.

- Feche o sistema que será atualizado em todos os micros antes de atualizar, para que o Windows permita a substituição dos arquivos.

Clientes sem contrato de manutenção não possuem acesso à atualização de sistemas. Para clientes sem contrato de manutenção, favor entrar em contato com a Sulsoftware Sistemas.)

Procedimento para clientes com contrato de manutenção em software:

1 - Acessar o site da Sulsoftware em http://www.sulsoftware.com.br

2 - Com o site aberto, no topo tem dois campos para efetuar o login no site, estes dados são entregues ao cliente na entrega do software, caso você não possua estes dados, entre em contato com a Sulsoftware Sistemas e solicite os dados de acesso ao site Sulsoftware.

3 - Após inserir usuário e senha e clicar em LOGIN, aparecerá a tela "Área de Clientes"com os arquivos que você pode baixar para atualizar seu sistema.

area de clientes

Nesta tela você deverá clicar no nome do sistema corresponde ou NOME DE PROJETO de seu sistema conforme tabela de projetos que se encontra nesta ajuda.

Após clicar no link para download de seu sistema, ao abrir a tela de download (do Internet Explorer ou de aplicativos como Firefox e downloaders) escolha como local para salvar o arquivo, a pasta do projeto dentro da pasta Sulsoftware conforme tabela de projetos que se encontra nesta ajuda, observando apenas:

- Computador único ou servidor: Salve o arquivo na pasta "Unidade:\Sulsoftware\nome_do_projeto". ex: C:\Sulsoftware\WinCTV

- Estação de trabalho conectado à um servidor de dados: Salve o arquivo na pasta "Unidade_de_Rede:\Sulsoftware\nome_do_projeto". ex: S:\Sulsoftware\WinCTV

4 - Caso o Windows pergunte se você deseja substituir o arquivo existente, clique no botão que aprove (Sim, OK, Substituir).

5 - Algumas atualizações exigem que sejam efetuados procedimentos de ATUALIZAÇÃO DE ESTRUTURA ou REINDEXAÇÃO dos dados. Nestes casos acesse "Estrutura e Reindexação" nesta ajuda.

6 - Caso ocorra os seguintes casos:

- Não saber se possui uma unidade de rede

- Não saber como salvar um arquivo

- Não saber como efetuar download de arquivos

Por favor, contate um técnico para auxiliá-lo ou ligue para a Sulsoftware Sistemas abrindo chamado técnico para Suporte de Sistemas.


CÓPIA DE SEGURANÇA

IMPORTANTE: A responsabilidade de manter os dados dos sistemas após a implantação é inteiramente do cliente. A Sulsoftware Sistemas não se responsabiliza por perda de dados dos clientes devido à falta de cópias de segurança.

Todo e qualquer dado do sistema, em seu banco de dados ou em arquivos diversos, são de responsabilidade do cliente, portanto é muito importante a consciência de que é necessária a cópia de segurança dos dados do sistema e (ou) arquivos diversos (como imagens).

A perda do Sistema em si, pode ser recuperado através de intervenção técnica (desde que o cliente possua a versão atualizada do sistema que é oferecida todo final de ano), mas os dados contidos no banco de dados ou em pastas do sistema são de inteira responsabilidade do cliente.

NECESSÁRIO:

- Ambos processos de cópia de segurança necessitam que todos sistemas estejam fechados em todos computadores.

- Para o processo de cópia do banco de dados somente é necessário que esteja instalado no computador que fará a cópia, o aplicativo WINZIP em qualquer de suas versões. Caso não possua instalado no computador que efetuará o backup o aplicativo WINZIP, baixe e instale diretamente do site da Sulsoftware clicando aqui.

Para a cópia de segurança, podemos citar dois procedimentos de backup, de acordo com a necessidade:

1 - Para efetuar a Cópia de Segurança apenas dos dados do banco de dados: (O mais importante, e com menor espaço em disco)

Ao fechar o sistema, aparecerá uma tela perguntando se deseja efetuar a Cópia de Segurança como abaixo:

Onde informa"Escolha os sistemas", você marca quais os módulos que você adquiriu junto ao sistema, ou se não souber pode marcar todos ou entrar em contato com a Sulsoftware Sistemas para orientação.

Em "Escolha o Local de Destino" você informa a Unidade e Pasta que deseja salvar os arquivos de backup. Estes arquivos são em formato .ZIP compactados e podem ser movidos posteriormente para outro local como um Pendrive ou CD-DVD.

Após escolher quais módulos e para onde deseja efetuar a cópia de segurança, clique em "copiar".

A cada compactação de um módulo, ele abrirá o WinZIP para compactar e após apresentará uma mensagem informando a conclusão daquele módulo. Nesta ocasião apenas clique em Ok para continuar o processo e compactar o próximo módulo.

Ao término da compactação e criação do backup de todos módulos selecionados, apresentará a mansagem de conclusão:

Se ocorrerem erros ao compactar o backup, verifique se ainda não há alguém utilizando o sistema. Se não houver entre em contato com a Sulsoftware Sistemas para orientação.

2 - Para efetuar a Cópia de Segurança COMPLETA do sistema: (incluindo imagens e executáveis, ocupando maior espaço em disco)

Para efetuar a cópia de segurança completa de todos os bancos de dados e arquivos do sistema, incluindo executáveis, basta você copiar (utilizando recursos do próprio Windows) toda a pasta SULSOFTWARE que está localizada na raiz do computador principal para onde você desejar. Exemplo seria você copiar a pasta Sulsoftware para um Pendrive, DVD ou outra estação de trabalho.


Estrutura e Reindexação

ATUALIZAÇÃO DE ESTRUTURA E REINDEXAÇÃO

IMPORTANTE:

- Feche todos os sistemas em todos os micros antes de continuar para que o sistema possa acessar todos os dados. Um sistema aberto poderá ocasionar um erro e até mesmo perda de dados.

- Em hipótese alguma opere o sistema após a Atualização de Estrutura ou Reindexação sem fechar e reabrir o sistema, por perigo de danos ao banco de dados, lançamento em local errado ou perda de dados.

ESTRUTURA é o nome dado ao conjunto de campos que uma tabela possui para armazenar dados. Ex: Para que o sistema guarde o Nome do Cliente, dentro de uma tabela do banco de dados possui um local para armazená-lo.

Algumas atualizações de sistemas ocasionalmente podem ter sido criados, alterados ou excluídos campos dentro de uma tabela, portanto para que o usuário possa utilizar o sistema sem erros, é necessário atualizar a estrutura após a atualização.

Para atualizar a estrutura, entre em um dos menus "Utilitários" ou "Processos" e clique na opção "Atualizar estrutura" como abaixo:

Aparecerá uma janela confirmando a Atualização, clique em "Atualizar"

Logo após, iniciará o processo de fechamento do sistema, feche normalmente o sistema até começar um processo de atualização de estrura como abaixo:

Após o término aparecerá uma janela informando que o processo foi concluído, dê OK e feche o sistema para vigorar as atualizações.

Em caso de aparecer uma janela de erro durante o processo, favor entrar em contato com a Sulsoftware Sistemas para orientação.

REINDEXAÇÃO é o nome dado para o processo de reorganizar os dados e índices dentro de um banco de dados.

Algumas atualizações de sistemas ocasionalmente podem ter sido criados, alterados ou excluídos índices dentro de uma tabela, portanto para que o usuário possa utilizar o sistema sem erros, pode ser necessário reindexar os módulos que foram atualizados (informado a necessidade no e-mail de atualização enviado ao cliente).

Também se ocorrerem erros de sistema em pesquisas, causados por desligamentos incorretos de computadores ou sistema, assim como problemas de rede, pode ser necessário rodar a reindexação para correção e reorganização dos dados. Mas isto sob orientação da Sulsoftware Sistemas.

Para reindexar o sistema, entre em um dos menus "Utilitários" ou "Processos" e clique na opção "Reindexação" como abaixo:

Aparecerá a janela para escolher os módulos que necessitam reindexação. Selecione os módulos que foram informados através do e-mail de atualização ou consulte a Sulsoftware para orientação.

Nesta janela acima, após escolher os módulos necessários a reindexação, clique no botão "Reindexar".

O processo pode demorar conforme a quantidade de dados contidos no banco de dados.

Após o término, poderá aparecer uma tela informando o final do processo. Clique em OK e feche o sistema para que entre em vigor as alterações.

Em caso de ocorrer janelas de erro durante a reindexação, verifique se ainda não existe algum sistema aberto em algum outro computador. Se não houver, entre em contato com a Sulsoftware Sistemas para Orientação.


Tabela de Projetos

PROJETOS

Cada sistema Sulsoftware foi criado em uma base de algorítimos, estas bases de programação foram geradas à partir de um projeto.

Cada projeto tem seu nome e corresponde à algum nome de sistema ou módulo de algum sistema, alguns exemplos na tabela abaixo:

SISTEMAS | PROJETOS | LOCAL PARA DOWNLOAD
WinMóveis | WinCTV.exe | (C ou S):\Sulsoftware\WinCTV
WinCondomínios | WinCND.exe | (C ou S):\Sulsoftware\WinCND
Lugueres | WinCTI.exe | (C ou S):\Sulsoftware\WinCTI
Loteamentos | WinLOT.exe | (C ou S):\Sulsoftware\WinLOT
WinFactoring | WinFMT.exe | (C ou S):\Sulsoftware\WinFMT
WinIEC | WinIEC.exe | (C ou S):\Sulsoftware\WinIEC
Folha de Pagamento | WinFLP.exe | (C ou S):\Sulsoftware\WinFLP
WinFIS | WinFIS.exe | (C ou S):\Sulsoftware\WinFIS
WinSPV | WinSPV.exe | (C ou S):\Sulsoftware\WinSPV
WinTRA | WinTRA.exe | (C ou S):\Sulsoftware\WinTRA
WinSulsoftware | Winsulsoftware.exe | (C ou S):\Sulsoftware\WinPED
WinDTN | WinDTN.exe | (C ou S):\Sulsoftware\WinDTN
WinEXP | WinEXP.exe | (C ou S):\Sulsoftware\WinEXP
WinBVO | WinBVO.exe | (C ou S):\Sulsoftware\WinPED
WinVES | WinVES.exe | (C ou S):\Sulsoftware\WinVES
WinORC | WinORC.exe | (C ou S):\Sulsoftware\WinORC
WinSOC | WinSOC.exe | (C ou S):\Sulsoftware\WinSOC
WinCAR | WinCAR.exe | (C ou S):\Sulsoftware\WinCAR
WinORS | WinORS.exe | (C ou S):\Sulsoftware\WinORS
WinPAT | WinPAT.exe | (C ou S):\Sulsoftware\WinPAT
JurosCalc | Juroscalc.exe | (C ou S):\Sulsoftware\Juroscalc
Maxime | WinJUR.exe | (C ou S):\Sulsoftware\WinJUR
WinCheques | WinCheques.exe | (C ou S):\Sulsoftware\WinCheques
WinDoctor | WinDOC.exe | (C ou S):\Sulsoftware\WinDOC
WinPOR | WinPOR.exe | (C ou S):\Sulsoftware\WinPOR
WinCUR | WinCUR.exe | (C ou S):\Sulsoftware\WinCUR
WinCash | WinCAI.exe | (C ou S):\Sulsoftware\WinCAI

Existem muitos outros nomes de projetos pertencentes à módulos internos dos sistemas ou à Sistemas Específicos.

Se seu sistema não estiver constando nesta lista e você não tenha deduzido como efetuar sua atualização, entre em contato com a Sulsoftware Sistemas para orientação.